X3.5运行环境要求

安全提示:我们强烈建议您使用仍在开发团队支持期内的操作系统、Web服务器、PHP、数据库、内存缓存等软件,超出支持期的软件可能会对您的站点带来未知的安全隐患。 性能提示:当 MySQL < 5.7 或 MariaDB = 5.7 或 MariaDB >= 10.2 以避免此问题。
软件名称 最低要求 推荐版本 其他事项
PHP >= 5.6.0 7.3 - 8.1 依赖 XML 扩展、 JSON 扩展、 GD 扩展 >= 1.0 ,PHP 8.x 为测试性支持
MySQL >= 5.5.3 5.7 - 8.0 如使用 MariaDB ,推荐版本为 >= 10.2

圈主 管理员

热门评论
:
🔗    <--大家的助站网
该帖子评论已关闭
图片审查中...
编辑答案: 我的回答: 最多上传一张图片和一个附件
x
x
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索